Completed
Service maintenance scheduled on 2022-05-03 21:00 CEST

Status
Resolved after about 3 hours
Started
2022-05-03 at 19:00
Completed
2022-05-03 at 22:00
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Completed
    2022-05-03 at 22:00

    Maintenance has completed successfully

  • In progress
    2022-05-03 at 19:00

    Maintenance is now in progress

  • Planned
    2022-05-03 at 19:00

    A planned maintenance activity for Haldors services has been scheduled on 2022-05-03 21:00 CEST The estimated duration of the activity is 3 hours.

    It is expected that our services will remain available during the maintenance window, but interruptions may occur.