Completed
Service maintenance scheduled on 2022-05-10 17:00 CEST

Status
Resolved after about 15 hours
Started
2022-05-10 at 15:00
Completed
2022-05-11 at 05:36
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Completed
    2022-05-11 at 05:35

    All services updated and verified.

  • In progress
    2022-05-10 at 15:00

    Maintenance is now in progress

  • Planned
    2022-05-10 at 15:00

    A planned maintenance activity for Haldors services has been scheduled on 2022-05-10 17:00 CEST The estimated duration of the activity is 7 hours.

    It is expected that our services will remain available during the maintenance window, but interruptions may occur.