Completed
Service maintenance scheduled 2022-07-25 -- 2022-07-29

Status
Resolved after less than a minute
Started
2022-07-25 at 06:00
Completed
2022-07-25 at 06:00
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Completed
    2022-07-25 at 06:00

    A planned maintenance activity for Haldor's services has been scheduled on 2022-07-25 The estimated duration of the activity is 5 days.

    During the maintenance window interruptions may occur and longer response times are expected.