Resolved
Service Outage

Started
2022-07-21 at 05:48
Status
Resolved after about 3 hours

Impact

Operational
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2022-07-21 at 08:33

    All problems should be mitigated and all underlying systems should be operational.

  • Monitoring
    2022-07-21 at 07:44

    Systems are now recovering, and we are investigating root causes.

  • Investigating
    2022-07-21 at 05:48

    We are experiencing a service outage. The service is currently unavailable. We are working to resolve the problem as soon as possible.