Resolved
Service Outage

Started
2022-08-06 at 16:23
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2022-08-06 at 17:52

    The issue has been resolved.

  • Identified
    2022-08-06 at 16:23

    We have identified an issue with our services, and need to bring our services down to fix it. The first analysis gives an estimated down time of 3h, but could change as we assess the issue further. We are working to resolve the problem as soon as possible.