Resolved
Service outage

Started
2022-08-06 at 20:55
Status
Resolved after about 10 hours

Impact

Major outage
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2022-08-07 at 07:24

    The issue has been resolved.

  • Investigating
    2022-08-06 at 20:55

    We have identified an underlying cause for the previous issue, which we as a precaution need to address asap. Services affected are Haldor Guardian / Haldor Homework (all users) and Haldor Education (only customers with special agreement for processing data withing Sweden are affected) As of now no estimated downtime can be given, but are working to resolve the problem as soon as possible.