Resolved
High usage causing slower response times

Started
2022-08-11 at 14:45
Status
Resolved after 13 days

Impact

Operational
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-08-24 at 08:05

    Response times are now back to normal again in Microsoft Teams and Haldor Education.

  • Investigating
    2022-08-11 at 14:45

    Right now, at the beginning of the academic year, the usage of Microsoft Teams and Haldor Education is higher than normal. In effect, users may experience that both services are slower than usual.

    For example, creating new teams in Microsoft Teams and new assignments in Haldor Education might take longer than it usually does.

    We appreciate your patience with this. Response times will return to normal when the new term has started.