Resolved
Problems with groups

Started
2022-08-15 at 14:35
Status
Resolved after about 1 month

Impact

Degraded performance
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-09-28 at 09:55

    The issues with groups are solved.

  • Monitoring
    2022-09-01 at 12:35

    The majority of the problems regarding groups in Haldor Education are now solved.

    We are still working to resolve the issues regarding manually connecting groups and user access to groups.

    If you encounter a message saying that you are not authorized to work with a group in Haldor Education, start by making sure that you are the owner of the group. Ownership of groups is determined in your Microsoft tenant and can be adjusted by your IT department.

  • Identified
    2022-08-19 at 06:30

    We are still working to resolve the problems.

  • Identified
    2022-08-16 at 12:07

    We have identified the problem and are currently working to resolve it.

  • Investigating
    2022-08-15 at 14:35

    Some users are currently experiencing difficulties with groups in Haldor Education. For example, the problems involve difficulties connecting groups and groups that are not visible.

    We apologize for any inconvenience this may cause. We are working to resolve the problem as soon as possible.