Resolved
Slow response time in the guardian app

Started
2022-08-18 at 13:07
Status
Resolved after about 18 hours

Impact

Operational
Affected
Haldor Vårdnadshavare
  • Monitoring
    2022-08-19 at 07:30

    The problem that caused the guardian app to have long response times has now been identified and fixed. We continue to work on further improving response times.

  • Resolved
    2022-08-19 at 07:30

    The problem that caused the guardian app to have long response times has now been identified and fixed. We continue to work on further improving response times.

  • Investigating
    2022-08-18 at 13:07

    Some users may experience that the app for guardians is slower than usual. We are working on solving the problem.