Resolved
Service Outage Haldor Education

Started
2022-08-23 at 07:18
Status
Resolved after 22 minutes

Impact

Major outage
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2022-08-23 at 07:40

    The issue has been resolved. Att services are fully functioning again.

  • Investigating
    2022-08-23 at 07:18

    We are experiencing a service outage. Haldor Education is currently unavailable for guardians and customers using the Swedish data center.

    We are working to resolve the problem as soon as possible.