Completed
Service update - Haldor Education

Status
Resolved after about 1 hour
Started
2022-08-26 at 09:45
Completed
2022-08-26 at 11:14
Affects
Haldor Education (Huvudtjänst)
  • Completed
    2022-08-26 at 11:13

    The planned update has now been implemented. The services are up and running as usual.

  • In progress
    2022-08-26 at 09:45

    Maintenance is now in progress

  • Planned
    2022-08-26 at 09:45

    We are planning to update Haldor Education today, Aug 26th 2022, at 11.45 am CEST. The update is estimated to take approximately 1 hour.

    Haldor Education will remain available during the update but minor interruptions may occur.