Resolved
Slow response time in the guardian app

Started
2022-08-26 at 12:44
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Haldor Vårdnadshavare
  • Resolved
    2022-08-26 at 15:38

    The issue causing the guardian app to have long response times has now been identified and resolved.

  • Investigating
    2022-08-26 at 12:44

    Some users are currently experiencing that the app for guardians is slower than usual. We are working to resolve the issue.