Resolved
Service Outage Haldor Education

Started
2022-09-01 at 13:28
Status
Resolved after 22 minutes

Impact

Major outage
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-09-01 at 13:50

    The issue has been resolved. Haldor Education is up and running again.

  • Investigating
    2022-09-01 at 13:28

    We are experiencing a service outage. Haldor Education is currently unavailable. We are working to resolve the problem as soon as possible.