Completed
Service maintenance scheduled on Sept 8th at 5pm CEST

Status
Resolved after about 2 hours
Started
2022-09-08 at 15:00
Completed
2022-09-08 at 17:28
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Completed
    2022-09-08 at 17:27

    Maintenance completed. All services running.

  • In progress
    2022-09-08 at 15:00

    Maintenance is now in progress

  • Planned
    2022-09-08 at 15:00

    On Thursday September 8th, at 5 pm CEST, one of our service providers is planning to carry out maintenance on their services. The estimated duration of the maintenance is 3 hours.

    Our services are expected to remain available throughout the maintenance, but minor interruptions may occur.