Completed
Service maintenance scheduled on Sept 15th

Status
Resolved after 5 days
Started
2022-09-15 at 15:00
Completed
2022-09-10 at 17:40
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Planned
    2022-09-15 at 15:00

    On Thursday September 15th, at 5 pm CEST, one of our service providers is planning to carry out maintenance on their services. The maintenance is estimated to finish on September 16th at approximately 8 am CEST.

    Our services are expected to remain available throughout the maintenance, but minor interruptions may occur.

  • Completed
    2022-09-10 at 17:39

    The planned maintenance on Sept 15 has been cancelled. A new plan, and date, for the update is in the making.