Resolved
Issues with files in plans

Started
2022-09-09 at 09:54
Status
Resolved after 18 days

Impact

Operational
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-09-27 at 14:45

    The issue with files in plans is now resolved.

  • Investigating
    2022-09-09 at 09:54

    At the moment , some users are unable to open files that they have added to plans. If this happened to you, you need to remove the file from the plan and upload it again. We are working to resolve the issue.