Resolved
Service Outage -Haldor Guardians

Started
2022-09-09 at 11:37
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
Haldor Vårdnadshavare
  • Resolved
    2022-09-09 at 15:45

    The issue has been resolved.

  • Monitoring
    2022-09-09 at 12:42

    The issue has been resolved. Some users are currently experiencing that the app for guardians is slower than usual. We are working to resolve the issue.

  • Investigating
    2022-09-09 at 11:37

    We are experiencing a service outage. The service is currently unavailable. We are working to resolve the problem as soon as possible.