Resolved
Students can not see evaluations

Started
2022-09-23 at 08:38
Status
Resolved after about 5 hours

Impact

Degraded performance
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-09-23 at 14:01

    The issue regarding Evaluations has been solved.

  • Investigating
    2022-09-23 at 08:38

    At the moment, some students are experiencing problems viewing evaluations in Haldor Education.

    We are working to resolve the issue as soon as possible.