Resolved
Issues with displaying timetables

Started
2022-10-03 at 07:05
Status
Resolved after 1 day

Impact

Partial outage
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-10-04 at 09:03

    The issue with timetables has been resolved.

  • Investigating
    2022-10-04 at 07:05

    Some users are still experiencing issues with displaying timetables in Haldor Education. We are working to resolve the problem as soon as possible.

  • Investigating
    2022-10-03 at 07:05

    Some users are still experiencing issues with displaying timetables in Haldor Education. We are working to resolve the problem as soon as possible.