Resolved
Issues with displaying the progress overview

Started
2022-10-04 at 08:40
Status
Resolved after 25 minutes

Impact

Partial outage
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-10-04 at 09:05

    The issue with showing progress overview has been resolved.

  • Investigating
    2022-10-04 at 08:40

    We are experiencing issues with displaying the progress overview in Haldor Education. We are working to resolve the problem as soon as possible.