Resolved
Duplicate notifications for invalid absence

Started
2022-10-04 at 13:21
Status
Resolved after less than a minute

Impact

Operational
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-10-04 at 13:21

    Today, some teachers have received notifications via email about invalid absences for their students that was reported before today.

    These notifications refer to previously reported invalid absences and are duplicates of notifications that the teachers have already received. The emails were unfortunately re-sent due to a service otage we had in Haldor Education.

    The outage has now been resolved, but we apologize for any confusion and possible extra work the outage has caused.