Resolved
Longer response times in Haldor Education

Started
2022-10-17 at 12:39
Status
Resolved after about 18 hours

Impact

Degraded performance
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2022-10-18 at 06:47

    The issue with longer response times is now solved. We apologize for any inconvenience this has caused.

  • Investigating
    2022-10-17 at 14:00

    We're still working to resolve the issue with longer response times in Haldor Education.

  • Investigating
    2022-10-17 at 12:39

    Right now Haldor Education is slower than usual for users with Swedish storage. Guardians are also affected by the long response times. We are working to resolve this issue as soon as possible.