Resolved
Earlier minor outage

Started
2022-10-26 at 14:26
Status
Resolved after less than a minute

Impact

Operational
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-10-26 at 14:26

    We have experienced a minor outage today which has affected assignments and notifications to mentors regarding invalid absence.

    The outage is now solved. We apologize for any inconvenience it has caused.