Resolved
Service Outage Haldor Education

Started
2022-11-07 at 10:13
Status
Resolved after about 23 hours

Impact

Degraded performance
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-11-08 at 09:00

    The service outage has now been resolved. The service is up and running.

    We apologize for any inconvenience the outage may have caused.

  • Monitoring
    2022-11-07 at 10:13

    We are experiencing a service outage in Haldor Education. The service may temporarily be unavailable during shorter periods of time.

    We are monitoring the issue and working to resolve it as soon as possible.