Completed
Service maintenance scheduled on 10th November 4pm CET

Status
Resolved after 1 day
Started
2022-11-10 at 15:00
Completed
2022-11-11 at 21:00
Affects
Haldor Education (Huvudtjänst)
  • Completed
    2022-11-11 at 21:00

    Maintenance has completed successfully

  • Update
    2022-11-10 at 15:00

    Maintenance is now in progress

  • In progress
    2022-11-10 at 15:00

    The scheduled maintenance is extended until Friday 11th November, 10pm CET.

  • Planned
    2022-11-10 at 15:00

    Today Thursday 10th November, at 4 pm CET, we're planning to initiate a maintenance on our services. The maintenance is estimated to finish at 8 pm CET.

    Our services are expected to remain available throughout the maintenance, but minor interruptions may occur. We apologize for the late notice.