Completed
Service maintenance scheduled on Nov. 15

Status
Resolved after about 5 hours
Started
2022-11-15 at 16:00
Completed
2022-11-15 at 20:30
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Completed
    2022-11-15 at 20:30

    The services should now be up and running. We will continue to monitor the services and work with our service providers to find the underlying reason for the abruption.

  • Update
    2022-11-15 at 20:10

    We are still investigating the issues with the affected services. The main services affected is for the parents app but some teachers and students will also be affected.

  • Update
    2022-11-15 at 19:21

    The maintainance is causing some users to still experience problems reaching some of our services. We are working together with our service provider to fix this as soon as possible.

  • In progress
    2022-11-15 at 16:00

    Maintenance is now in progress

  • Planned
    2022-11-15 at 16:00

    On Tuesday November 15th, at 5 pm CET, one of our service providers is planning to carry out maintenance on their services. The estimated duration of the maintenance is 3 hours.

    Minor interruptions in our services may occur.