Resolved
Service Outage Haldor Guardian

Started
2022-11-11 at 09:04
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Haldor Vårdnadshavare
  • Resolved
    2022-11-11 at 09:49

    The issues with Haldor Guardian and Haldor Homework have been resolved. The services are up and running again.

  • Investigating
    2022-11-11 at 09:04

    We are experiencing a service outage in our services for guardians, Haldor Guardian and Haldor Homework. The services are currently unavailable. We are working to resolve the problem as soon as possible.