Resolved
Slow response time in the guardian app

Started
2022-11-11 at 12:57
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Haldor Vårdnadshavare
  • Resolved
    2022-11-11 at 15:00

    The issue with slower response times in our guardian service has been resolved.

  • Investigating
    2022-11-11 at 12:57

    Some users may experience that the app for guardians is slower than usual. We are working on solving the problem.