Completed
Maintenance: Scheduled on 2022-11-25, 5.00PM CET

Status
Resolved after less than a minute
Started
2022-11-25 at 16:00
Completed
2022-11-25 at 16:00
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Update
    2022-11-28 at 09:30

    Maintenance has completed successfully.

  • Completed
    2022-11-25 at 16:00

    2022-11-25, 5.00PM

    On Friday 25th November at 5pm CET, one of our service providers is planning to carry out maintenance on their services.

    The estimated duration of the activity is 48 hours.

    It is expected that our services will remain available during the maintenance window, but interruptions may occur.