Resolved
Service Outage

Started
2022-12-07 at 07:36
Status
Resolved after 8 minutes

Impact

Operational
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2022-12-07 at 07:44

    The issue has been resolved.

  • Investigating
    2022-12-07 at 07:36

    We are experiencing a service outage. The service is currently unavailable. We are working to resolve the problem as soon as possible.