Resolved
Service Outage Haldor Education

Started
2023-01-05 at 09:17
Status
Resolved after 28 minutes

Impact

Major outage
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2023-01-05 at 09:45

    The issue has been resolved. All services are up and running again.

  • Investigating
    2023-01-05 at 09:17

    We are experiencing a service outage. Haldor Education is currently unavailable for guardians and customers using the Swedish data center.

    We are working to resolve the problem as soon as possible.