Resolved
Longer response times in the guardian service

Started
2023-01-10 at 08:30
Status
Resolved after 1 day

Impact

Operational
Affected
Haldor Vårdnadshavare
  • Resolved
    2023-01-11 at 09:41

    The issue regarding longer response times in our guardian service has been resolved.

  • Monitoring
    2023-01-10 at 13:49

    The issue with longer response times for the guardian service has now been resolved.

    We are monitoring the service to ensure response times remain at normal levels.

  • Investigating
    2023-01-10 at 08:30

    Right now, some users are experiencing longer response times in the guardian service. We are working to resolve the issue as soon as possible.