Resolved
Issues with posts in Haldor Education

Started
2023-01-18 at 15:19
Status
Resolved after about 16 hours

Impact

Partial outage
Affected
Haldor Education (Huvudtjänst)
  • Resolved
    2023-01-19 at 07:16

    The previous issue with posts in Haldor Education is now resolved.

    We recommend restarting Microsoft Teams or your browser if you are still experiencing issues creating posts.

  • Investigating
    2023-01-18 at 15:19

    Some users are currently experiencing issues with creating posts in Haldor Education.

    We are working to resolve the issue.