Resolved
Service Outage Guardians / Haldor Homework

Started
2023-01-20 at 13:24
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Haldor Vårdnadshavare
  • Resolved
    2023-01-20 at 14:54

    The issue has been resolved.

  • Investigating
    2023-01-20 at 13:24

    We are experiencing longer response time in our Guardian service.
    We are working to resolve the problem as soon as possible.