Completed
Planned maintenance starting 2022-02-02, 17.00

Status
Resolved after about 19 hours
Started
2023-02-02 at 16:00
Completed
2023-02-03 at 10:43
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Completed
    2023-02-03 at 10:42

    Maintenance has completed successfully.

  • Planned
    2023-02-02 at 16:00

    02/02/2023, 17:00 - 23:00

    On Thursday, February 2, one of our service providers will begin an update of their services. The update is estimated to take about 6 hours.

    It is expected that our services will be up and running during this time but systems may be experienced as sluggish.