Resolved
Service Outage

Started
2023-02-03 at 10:18
Status
Resolved after 16 minutes

Impact

Major outage
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2023-02-03 at 10:34

    The issue has been resolved.

  • Investigating
    2023-02-03 at 10:18

    We are experiencing a service outage. The service is currently unavailable.
    We are working to resolve the problem as soon as possible.