Resolved
Service Outage in Haldor Gaurdian-app and Haldor Education

Started
2023-02-03 at 13:42
Status
Resolved after about 8 hours

Impact

Degraded performance
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2023-02-03 at 22:01

    The previous malfunction is now resolved.
    All services are working again.

  • Identified
    2023-02-03 at 14:43

    The service for guardians can now be used but still has long response times.

    Haldor Education is working as usual again.

  • Investigating
    2023-02-03 at 13:42

    Right now we have an operational disruption which means that the Haldor Guardian-app cannot be reached.
    The operational disruption also affects Haldor Education, which has longer response times than usual.
    We are working to solve the problem as soon as possible.