Resolved
Slow response time, Guardian

Started
2023-02-10 at 13:07
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Haldor Vårdnadshavare
  • Resolved
    2023-02-10 at 14:15

    The issue has been resolved.

  • Investigating
    2023-02-10 at 13:07

    We are experiencing slow response time in our guardian service.
    We are working to resolve the problem as soon as possible.