Completed
Planned maintenance starting 2022-02-21, 11.00

Status
Resolved after about 4 hours
Started
2023-02-21 at 10:00
Completed
2023-02-21 at 14:00
Affects
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Completed
    2023-02-21 at 14:00

    The maintenance is now finished.

  • In progress
    2023-02-21 at 10:00

    Maintenance is now in progress

  • Planned
    2023-02-21 at 10:00

    One of our subcontractors has a security update scheduled for Tuesday 02-21 starting at 11:00.
    We do not expect any impact on our service for guardians and customers with Swedish storage where the update takes place.