Resolved
Issue with notifications

Started
2023-03-16 at 07:42
Status
Resolved after about 6 hours

Impact

Degraded performance
Affected
Haldor Education (Huvudtjänst)
Haldor Vårdnadshavare
  • Resolved
    2023-03-16 at 13:17

    The issue concerning missing notifications has now been resolved.

    The minor outage affected all notifications in Teams, as well as some notifications in Haldor Education.

    Notifications to guardians regarding invalid absences and messages from teachers have not been affected by the minor outage. Customers using the Swedish data center have not been affected either.

    Any notifications that were not sent out during the outage will be sent out later today. This means that some users will receive many notifications at once. We apologize for this.

  • Investigating
    2023-03-16 at 07:42

    We are currently investigating this incident.