Maintenance: Scheduled on 2022-12-08, 5.00PM CET
Scheduled for 08/12/2022 at 16:00 – 09/12/2022 at 07:04
Affects
Haldor Guardians
Under maintenance from 4:00 PM to 7:04 AM
Haldor Education (Main service)
Under maintenance from 4:00 PM to 7:04 AM
Completed
09/12/2022 at 07:04Completed
09/12/2022 at 07:04Maintenance has completed successfully.
Update
08/12/2022 at 16:00Planned
08/12/2022 at 16:002022-11-08, 5.00PM
On Thursday 8th December at 5pm CET, one of our service providers is planning to carry out maintenance on their services.
The estimated duration of the activity is 7 hours.
It is expected that our services will remain available during the maintenance window, but interruptions may occur.
Planned
08/12/2022 at 12:52Planned
08/12/2022 at 12:52Maintenance didn't start yet.
Completed
08/12/2022 at 06:16Completed
08/12/2022 at 06:16Maintenance has completed successfully.