All systems operational

Issues with Haldor's chatbot in Microsoft Teams

Resolved
Operational
Started over 1 year ago Lasted about 1 month

Affected

Haldor Education (Main service)
Updates
  • Resolved
    Resolved

    The previous issue with Microsoft Teams crashing when using Haldor and the Haldor chatbot is now resolved.

  • Investigating
    Investigating

    Some users are experiencing issues with Microsoft Teams crashing when using the Haldor chatbot. The problem has occurred in both web browsers and in the Teams app. This is due to an underlying issue with Microsoft and the bug has been reported.

    If you normally use Haldor in a web browser, you can work around the problem by clearing the cache in your browser or try the Teams app instead.

    If you normally use Haldor in the Teams app, you can work around the problem by clearing the cache in the Teams app or login to app.haldor.se in a web browser.

    This is how you clear the Teams app cache: https://learn.microsoft.com/en-us/microsoftteams/troubleshoot/teams-administration/clear-teams-cache