Haldor AB - Disruption Caregiver service – Incident details

Haldor Education (Main service) experiencing degraded performance

Disruption Caregiver service

Resolved
Operational
Started over 2 years agoLasted 41 minutes

Affected

Haldor Guardians

Operational from 1:51 PM to 2:33 PM

Updates
  • Resolved
    Resolved

    Our subcontractor has now solved his problem and the Guardian service is now up and running as usual again.

  • Investigating
    Investigating

    Problems with one of our subcontractors are currently creating long response times in our Guardian service. WE are working together with them to resolve this as quickly as possible.