Haldor AB - Minor outage for guardians – Incident details

Haldor Education (Main service) experiencing degraded performance

Minor outage for guardians

Resolved
Degraded performance
Started about 2 years agoLasted 2 days

Affected

Haldor Guardians

Degraded performance from 1:56 PM to 9:33 AM

Updates
  • Resolved
    Resolved

    The minor outage affecting a small number of guardians has now been resolved.

  • Investigating
    Investigating

    We are currently experiencing a minor outage that is affecting a small number of guardians. Due to the outage, these guardians are currently unable to log in or receive notifications in the guardian app.

    We are working on resolving the issue.