Haldor AB - Problems with notifications in the VH app – Incident details

All systems operational

Problems with notifications in the VH app

Resolved
Degraded performance
Started almost 2 years agoLasted about 7 hours

Affected

Haldor Guardians

Degraded performance from 9:49 PM to 4:31 AM

Updates
  • Resolved
    Resolved

    The service is now restored and in normal operation.

  • Investigating
    Investigating

    We are having issues with a component used to send messages to the guardian app. This means that notifications to the app for messages, posts, new meetings and invalid absences do not go out as they should.

    SMS in case of invalid absence is not affected by this and works as normal.