All systems operational

Service maintenance scheduled on 20230330 20:00 CEST

Completed
Scheduled for 2023-03-30 at 18:00 – 22:30

Affected

Haldor Guardians
Haldor Education (Main service)
Updates
  • Completed
    2023-03-30 at 22:30
    Completed
    2023-03-30 at 22:30

    Maintenance has completed successfully

  • In progress
    2023-03-30 at 18:00
    In progress
    2023-03-30 at 18:00

    Maintenance is now in progress

  • Planned
    2023-03-30 at 18:00
    Planned
    2023-03-30 at 18:00

    A security update related to our services Haldor Education (for customers with server hosting in Sweden) and Haldor Guardian, Haldor Homework has been scheduled on 20230330 20:00 CEST.
    The estimated duration of the activity is 4,5 hours.

    It is expected that our services will remain available during the main part of the maintenance window, but interruptions will occur.