All systems operational

Planned maintenance starting April 18 at 8 p.m

Completed
Scheduled for 2023-04-18 at 18:00 – 22:12

Affects

Haldor Guardians
Haldor Education (Main service)
Updates
  • Completed
    2023-04-18 at 22:12
    Completed
    2023-04-18 at 22:12

    Operational maintenance completed.

  • In progress
    2023-04-18 at 18:00
    In progress
    2023-04-18 at 18:00

    Maintenance is now in progress

  • Planned
    2023-04-18 at 18:00
    Planned
    2023-04-18 at 18:00

    One of our subcontractors is planning a maintenance of its services that may affect us. There may be shorter breaks in the service.