Haldor AB - Service outage - Attendance – Incident details

All systems operational

Service outage - Attendance

Resolved
Partial outage
Started over 1 year agoLasted 1 day

Affected

Haldor Education (Main service)

Partial outage from 8:36 AM to 9:52 AM

Updates
  • Resolved
    Resolved

    The issue regarding attendance has been resolved.

  • Identified
    Identified

    We have identified the issue and are actively working to resolve it. The issue affects some users that are trying to report attendance for a colleague.

    We will provide an update as soon as we have a solution in place.

  • Investigating
    Investigating

    We’re currently experiencing a service outage that is affecting the possibility to take attendance.
    We are working to restore service as quickly as possible.