Haldor AB - Service outage Haldor Education – Incident details

All systems operational

Service outage Haldor Education

Resolved
Major outage
Started over 1 year agoLasted about 24 hours

Affected

Haldor Education (Main service)

Major outage from 7:40 AM to 7:16 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    The outage has now been resolved but we will continue to monitor the service to make sure everything is working as it should.

  • Update
    Update

    The service outage also affects the Haldor Admin service.

    Our service provider is working to solve the issue. We will let you know when the issue has been resolved.

  • Update
    Update

    We have identified that the service outage also affects the possibility to write assessments and report absences from the student overview. To report an absence, we recommend that you use the menu on the left in Haldor Education's dashboard.

  • Identified
    Identified

    We have identified that the cause of the service outage lies with a service provider. Work is underway to resolve the issue.

    We will provide an update as soon as a solution is in place.

  • Investigating
    Investigating

    We’re currently experiencing a service outage affecting Haldor Education.

    We are working to restore service as quickly as possible.