Haldor AB - Service degradation – Incident details

All systems operational

Service degradation

Resolved
Degraded performance
Started over 1 year agoLasted about 17 hours

Affected

Haldor Guardians

Degraded performance from 1:57 PM to 7:18 AM

Haldor Education (Main service)

Degraded performance from 1:57 PM to 7:18 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Update
    Update

    We continue to have some longer response times in our services and are working to resolve this

  • Investigating
    Investigating

    We’re currently experiencing a service disruption that causes longer response times in mainly functions that concern creating and editing objects (e.g. a assignment, attendance)
    We are working to restore service as quickly as possible.